现在的位置: 首页 > Linux驱动开发 > 正文
安装nodejs时需要用到lib32stdc++6:apt-get找不到
2015年03月25日 Linux驱动开发 ⁄ 共 266字 暂无评论 ⁄ 被围观 1,481 views+
扫描仪打印机USB驱动程序开发外包

安装chrome-apk在Linux,windows下跑apk,需要用到nodejs

nodejs编译需要用到lib32stdc++6,但在ubuntu 12.04 x86-64下

sudo apt-get install lib32stdc++6

找不到该deb包。

在oschina.net看到有人碰到同样的问题:http://www.oschina.net/question/1470892_151825

解决方案:

  • 比如64位Ubuntu安装32位的WPS的时候就需要安装32位的libc6
    sudo apt-get install libc6:i386





扫描仪打印机USB驱动程序开发外包

给我留言

您必须 [ 登录 ] 才能发表留言!

最活跃的读者

网站统计

    日志:69篇
    评论:0条
    分类:7个
    标签:150个
    链接:3个
    网站运行:3732天
最后更新:2017年8月3日
×